US Cellular Intermittent MMS Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. Message delivery toward US Cellular has returned to normal time-frames.
Posted Jan 17, 2022 - 09:07 PST
Monitoring
Zipwhip Operations has investigated this throughout the day for MMS messaging latency issues with US Cellular. Engineers have incorporated a workaround until the Carrier can fully resolve.

This issue may be impacting gateway customers MO / MT MMS messaging from / to US Cellular, as well as DLRs.

We will be placing this Incident into Monitoring for observation until tomorrow. Thank you for your patience while we validate remediation.
Posted Jan 16, 2022 - 23:00 PST
Investigating
Zipwhip Operations is currently investigating possible MMS messaging latency issues with US Cellular.

This issue may be impacting gateway customers' MO / MT MMS messaging from / to US Cellular, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jan 15, 2022 - 09:32 PST
This incident affected: MMS (Inbound (MO), Outbound (MT), DLR).