MO/MT SMS and DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 08:56 PST
Monitoring
Message delivery has returned to normal time-frames.
Posted Nov 19, 2019 - 08:43 PST
Identified
Zipwhip Operations has identified an issue with SMS MO/MT Latency affecting a portion of SMS traffic.
Intermittent delays for SMS MO and MT may be experienced for all Gateway Customers while engineers work to mitigate the issue.

Further details will be provided as available.
Posted Nov 19, 2019 - 08:24 PST