Landline MMS Degraded Towards Verizon
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. A Zipwhip partner encountered issues with their system resulting in the issues with landline MMS towards Verizon numbers. A hotfix has been deployed and the issue should now be resolved.
Posted Sep 04, 2020 - 15:28 PDT
Monitoring
Zipwhip has currently confirmed that our routing partner has deployed a fix for the issue and MMS towards Verizon now appears to be fully functional. We are continuing to monitor to confirm that no further issues are occurring.
Posted Sep 04, 2020 - 13:50 PDT
Update
Zipwhip Operations is actively investigating this issue with our routing and Carrier partners.

- Customers sending MMS may receive an error when sending.
- Customers may receive 'stop' messages from unknown sources.
- Destination Users may receive messages with erroneous content.

We will continue to update this issue as we receive updates. Thank you for your patience.
Posted Sep 04, 2020 - 13:24 PDT
Identified
Zipwhip is currently observing issues with landline MMS messages sent towards Verizon numbers. Users may receive an error message of "Message not sent" during this time. SMS messaging is functioning properly.
Posted Sep 04, 2020 - 11:27 PDT
Investigating
Zipwhip is currently observing issues with landline MMS messages sent towards Verizon numbers. We are currently investigating the impact and scope of the issue and will provide updates as we have more information. Users may receive errors of "Message not sent" during this time.
Posted Sep 04, 2020 - 10:40 PDT
This incident affected: Messages.