MMS and SMS Delivery Delays to Verizon Network in United States of America
Incident Report for Zipwhip Status | Gateway
Resolved
We are no longer experiencing MMS and SMS delivery delays when sending messages to the Verizon network in the United States of America. This incident has been resolved.
Posted Jan 08, 2025 - 22:44 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2025 - 22:35 PST
Monitoring
We are observing recovery in MMS and SMS delivery delays when sending messages to the Verizon network in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 08, 2025 - 22:34 PST
Investigating
We are experiencing MMS and SMS delivery delays when sending messages to the Verizon network in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 08, 2025 - 18:30 PST
This incident affected: SMS (Outbound (MT), DLR), MMS (Outbound (MT), DLR), and External Connectivity (Verizon).