Intermittent MO/MT SMS Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 11:37 PST
Monitoring
MO/MT messaging has returned to normal time frames
Posted Nov 11, 2019 - 10:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 09:27 PST
Identified
Zipwhip Operations has identified an issue with SMS MO/MT Latency affecting Gateway Customers.
Intermittent delays for SMS MO and MT may be experienced for all Gateway Customers.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 11, 2019 - 09:26 PST