MO MMS Latency (Landline)
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has identified and mitigated the issue causing latency in MO MMS towards Landline numbers.

At this time, the issue that may have caused long delays and/or failure of MMS sent from mobile devices towards Landline numbers has been mitigated.

This issue has been Fixed. Thank you for your patience during resolution.
Posted May 26, 2020 - 11:42 PDT
Monitoring
Zipwhip Operations has identified and mitigated the issue causing latency in MO MMS towards Landline numbers.

At this time, the issue that may have caused long delays and/or failure of MMS sent from mobile devices towards Landline numbers has been mitigated.

Thank you for your patience while we continue to monitor this issue to ensure resolution.
Posted May 26, 2020 - 10:41 PDT
Identified
Zipwhip Operations has identified an issue causing MO MMS latency (landline) for gateway customers.

Our Team is currently working with the upstream provider to resolve.

Further details will be provided as available.
Posted May 26, 2020 - 09:14 PDT