Zipwhip Provisioning Degraded
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved issues with the availability of the Provision Dashboard.

This issue is no longer impacting all Zipwhip gateway customers who may have been experiencing increased latency and / or errors when attempting to access the Provision Dashboard.

Zipwhip appreciates your business and thanks you for your patience while working to resolve this issue.
Posted Jan 14, 2022 - 15:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 14:48 PST
Investigating
Zipwhip Operations is currently investigating possible issues with the availability of the Provision Dashboard.

This issue may be impacting all Zipwhip gateway customers who may be experiencing increased latency and / or errors when attempting to access the Provision Dashboard.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jan 14, 2022 - 13:03 PST
This incident affected: Zipwhip Tools / Services (Provisioning API, Provisioning Dashboard).