Intermittent DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 11:29 PST
Monitoring
Delivery receipt delivery has returned to normal time-frames.
Posted Nov 29, 2019 - 09:19 PST
Identified
Zipwhip Operations has identified an issue with Delivery Receipt (Message Status) Latency. Intermittent Delivery Receipt delays of several minutes may be experienced for all customers. Sending/Receiving of messages is not affected. Thank you for your patience while we work towards mitigation of this issue. Further details will be provided as available.
Posted Nov 29, 2019 - 08:35 PST