T-Mobile Toll-Free Message Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 16:51 PST
Update
Zipwhip Operations has resolve the issue with T-Mobile Toll-Free Message Latency affecting 1.0 / 2.0 Customers.

Zipwhip appreciates your business, and thanks you for your patience while we worked to resolve this issue.
Posted Jan 18, 2019 - 16:51 PST
Monitoring
Zipwhip Operations has mitigated an issue with T-Mobile Toll-Free Message Latency affecting 1.0 / 2.0 Customers.

At this time, latency affecting MO/MT messaging and Delivery Receipts for all Zipwhip 1.0 / 2.0 Customers has been mitigated.

Thank you for your patience while we continue to monitor this issue to ensure resolution.

More details will be provided as available.
Posted Jan 18, 2019 - 16:14 PST
Investigating
Zipwhip Operations is currently investigating an issue with T-Mobile Toll-Free Message Latency affecting 1.0 / 2.0 Customers.

This latency affects MO/MT messaging and Delivery Receipts for all Zipwhip 1.0 / 2.0 Customers.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Jan 18, 2019 - 16:10 PST