US Cellular Binds Down
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved an issue with loss of US Cellular binds.

This issue is no longer impacting deliverability and/or latency of MO / MT messaging from / to US Cellular, as well as Delivery Reports.

Zipwhip appreciates your business and thanks you for your patience while working to resolve this issue.
Posted Jan 17, 2022 - 23:52 PST
Monitoring
Zipwhip Operations has mitigated, and is continuing to monitor, loss of US Cellular binds.

This issue may have impacted deliverability and/or latency of MO / MT messaging from / to US Cellular, as well as Delivery Reports.

Thank you for your patience.

We will continue to monitor our systems to ensure resolution of this issue.

Further details will be provided as available.
Posted Jan 17, 2022 - 22:58 PST
Update
Zipwhip Operations has mitigated, and is continuing to monitor, loss of US Cellular binds.

This issue may have impacted deliverability and/or latency of MO / MT messaging from / to US Cellular, as well as Delivery Reports.

Thank you for your patience.

We will continue to monitor our systems to ensure resolution of this issue.

Further details will be provided as available.
Posted Jan 17, 2022 - 22:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 21:38 PST
Investigating
Zipwhip Operations has identified an issue with loss of US Cellular binds.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to US Cellular, as well as Delivery Reports.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jan 17, 2022 - 20:58 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR), MMS (Inbound (MO), Outbound (MT), DLR), and External Connectivity (US Cellular).