Zipwhip - Gateway - Binds Down / Degraded
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 10:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 09:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 08:45 PST
Investigating
Zipwhip Operations is currently investigating a potential issue with our Gateway Binds affecting all Zipwhip Gateway / API Customers.
Posted Jan 14, 2022 - 07:51 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR), Zipwhip Tools / Services (Provisioning API, Provisioning Dashboard, Reporting), MMS (Inbound (MO), Outbound (MT), DLR), Customer Connectivity (TLS (SMPP), VPN (SMPP), TLS (MM4), VPN (MM4)), and External Connectivity (AT&T, Sprint (T-Mobile), T-Mobile, US Cellular, Verizon, Canadian Carriers, Tier 2 and 3 Carriers).