MMS Messaging Latency (Landline)
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has successfully mitigated the issue causing latency in MO MMS towards Landline numbers.

At this time, the issue that may have caused long delays and/or failure of MO MMS towards Landline numbers has been mitigated and traffic is flowing in real-time.

Thank you for your patience and for being a Zipwhip customer.
Posted May 22, 2020 - 22:34 PDT
Monitoring
Zipwhip Operations has identified and mitigated the issue causing latency in MO MMS towards Landline numbers.

At this time, the issue that may have caused long delays and/or failure of MMS sent from mobile devices towards Landline numbers has been mitigated.

Thank you for your patience while we continue to monitor this issue to ensure resolution.

More details will be provided as available.
Posted May 22, 2020 - 21:55 PDT
Update
Zipwhip Operations continues to investigate MO MMS latency issues for gateway customers.

This issue may be causing long delays and/or failure of MO MMS towards Landline numbers.

Our Platform Engineers are working closely with our carrier partner regarding this issue. We will continue to update this incident with any additional details. Thank you.
Posted May 22, 2020 - 18:01 PDT
Update
Zipwhip Operations is currently investigating possible MO MMS latency issues for gateway customers.

This issue may be impacting Landline numbers that may be experiencing long delays and/or failure of MO MMS messaging.

Our Platform Engineers are persistent in finding a fix. We will continue to update this incident with any additional details. Thank You.
Posted May 22, 2020 - 15:16 PDT
Update
Zipwhip Operations is currently investigating possible MO MMS latency issues for gateway customers.

This issue may be impacting Landline numbers that may be experiencing long delays and/or failure of MO MMS messaging.

Our Operations Team continues to investigate with priority for a solution. Updates to this issue will be added here when we have additional details. Thank you for your patience.
Posted May 22, 2020 - 14:01 PDT
Update
Zipwhip Operations is currently investigating possible MO MMS latency issues for gateway customers.

This issue may be impacting Landline numbers that may be experiencing long delays and/or failure of MO MMS messaging.

Our Team is actively investigating with our routing partner for a solution. We will provide more details to this issue once they are available. Thank you for your patience.
Posted May 22, 2020 - 12:53 PDT
Update
Zipwhip Operations is currently investigating possible MO MMS latency issues for gateway customers.

This issue may be impacting Landline numbers that may be experiencing long delays and/or failure of MO MMS messaging.

Thank you for your patience. We are continuing to investigate this issue and we will update this status page as soon as we have more information
Posted May 22, 2020 - 11:38 PDT
Investigating
Zipwhip Operations is currently investigating possible MO MMS latency issues for gateway customers.

This issue may be impacting Landline numbers that may be experiencing long delays and/or failure of MO MMS messaging.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted May 22, 2020 - 10:21 PDT