Messaging latency issues toward some Canadian carriers
Incident Report for Zipwhip Status | Gateway
Resolved
Messaging latency towards Canadian carriers has returned to normal performance. Thank you for your patience during remediation.
Posted Nov 26, 2021 - 11:18 PST
Monitoring
Zipwhip Operations is monitoring traffic flow and messaging latency toward Roger Communication after implementing fix. Delays with MT, MO messaging as well as DLRs will continue due to current traffic volume.

Further details will be provided as available.
Posted Nov 26, 2021 - 06:52 PST
Identified
Zipwhip Operations identified the issue causing messaging latency toward some Canadian carriers. A fix is being implemented.

Further details will be provided as available.
Posted Nov 26, 2021 - 05:42 PST
Investigating
Zipwhip Operations is currently observing messaging latency issues toward some Canadian carriers.
This issue will impact MT, MO messaging as well as DLRs.
Further details will be provided as available.
Posted Nov 26, 2021 - 05:06 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR), MMS (Inbound (MO), Outbound (MT), DLR), and External Connectivity (Canadian Carriers).