MMS Message Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved the issue with MMS Message Latency.

Zipwhip appreciates your business, and thanks you for your patience while we worked to resolve this issue.
Posted Jan 16, 2019 - 15:03 PST
Monitoring
Zipwhip Operations has resolved the issue with MMS Message Latency.

Thank you for your patience while we continue to monitor this issue to ensure resolution.

More details will be provided as available.
Posted Jan 16, 2019 - 14:24 PST
Investigating
Zipwhip Operations is currently investigating an issue with MMS Message Latency.

We will keep you apprised as more information becomes available.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Jan 16, 2019 - 11:09 PST