Messaging - Delays
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has Resolved the latency for MMS Messages to T-Mobile Destinations with the Carrier.

During this issue users may have experienced latency for MMS Messages sent to T-Mobile Destinations.

Thank you for your patience during this issue.
Posted Mar 25, 2021 - 19:05 PDT
Monitoring
Zipwhip Operations has Resolved the latency for MMS Messages to T-Mobile Destinations with the Carrier

During this issue users may have experienced latency for MMS Messages sent to T-Mobile Destinations

We are currently Monitoring the Resolution with the Carrier
Posted Mar 25, 2021 - 17:19 PDT
Investigating
Zipwhip Operations is currently Investigating latency for MMS Messages to T-Mobile Destinations

Users may see latency for:
- MMS Messages sent to T-Mobile Destinations

We will update this Incident when we have more information
Posted Mar 25, 2021 - 16:29 PDT
This incident affected: MMS (Outbound (MT)) and External Connectivity (T-Mobile).