T-Mobile SMS Delivery and Receipt Failure
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. Message delivery towards T-Mobile has returned to normal.
Posted Feb 15, 2021 - 09:44 PST
Monitoring
Zipwhip engineering has implemented a fix and we are monitoring the results. Zipwhip is currently processing the backlog of messages towards T-Mobile. Messages towards T-Mobile will continue to experience delays while Zipwhip processes the backlog.
Posted Feb 15, 2021 - 08:45 PST
Update
Zipwhip engineering is continuing to work with the carrier to restore connectivity. Currently SMS messages sent to T-Mobile are experiencing a delay of several hours however these messages will be delivered once connectivity is reestablished.
Posted Feb 15, 2021 - 07:33 PST
Update
We are continuing to work with the carrier to restore connectivity. Currently, SMS messages sent to T-Mobile are experiencing a delay of several hours. Thank you for your patience as we resolve this issue.
Posted Feb 15, 2021 - 04:07 PST
Identified
Carrier maintenance is affecting Zipwhip's connectivity to T-Mobile.
Posted Feb 15, 2021 - 01:35 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2021 - 01:21 PST
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR).