SMS Message Latency - US Cellular
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations is Resolving this issue for Message Latency affecting Zipwhip Customers. This latency affected Incoming and Outgoing SMS messaging and Delivery Receipts for US Cellular.
Thank you for your patience during confirmation. We will be following up with the Carrier on this Incident.
Posted Mar 28, 2023 - 23:35 PDT
Monitoring
Zipwhip Operations is observing Recovery for the Message Latency affecting Zipwhip Customers. This latency affected Incoming and Outgoing SMS messaging and Delivery Receipts for US Cellular.
We will be Monitoring this issue until fully Resolving. Thanks for your patience.
Posted Mar 28, 2023 - 23:10 PDT
Investigating
Zipwhip Operations is currently investigating an issue with Message Latency affecting Zipwhip Customers
This latency affects Incoming and Outgoing SMS messaging and Delivery Receipts for US Cellular.
Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Mar 28, 2023 - 22:33 PDT
This incident affected: SMS (Inbound (MO), Outbound (MT), DLR) and External Connectivity (US Cellular).