Message Latency - ATT Toll-Free - Final DLR's
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 20:43 PST
Update
Zipwhip Operations continues to investigate the issue with Final MMS DLR's from ATT Toll-Free numbers. We've engaged the Carrier and continue to troubleshoot.

AT&T MMS Final DLR's will remained disabled at this time.

Thank you for your patience with this ongoing investigation. More details will be provided when we receive them.
Posted Feb 19, 2021 - 11:17 PST
Update
Zipwhip Operations continues to investigate the issue with Final MMS DLR's from ATT Toll-Free numbers. We are actively engaged with the Carrier to troubleshoot.

AT&T MMS Final DLR'es will remained disabled at this time.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Dec 19, 2020 - 16:56 PST
Update
Zipwhip Operations continues to investigate the issue with Final MMS DLR's from ATT Toll-Free numbers. We are actively engaged with the Carrier to troubleshoot.

Zipwhip will be DISABLING final MMS DLR's for Toll-Free until a resolution can be determined.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Dec 17, 2020 - 14:59 PST
Investigating
Zipwhip Operations is currently investigating an issue with Final MMS DLR's from ATT Toll-Free numbers.

This latency affects Final Delivery Receipts for ATT Toll-Free numbers.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Dec 17, 2020 - 10:27 PST
This incident affected: External Connectivity (AT&T).