Intermittent DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 01, 2019 - 13:17 PDT
Monitoring
Delivery receipt latency has subsided. Please reach out to the Zipwhip NOC if you continue to experience issues.
Posted 14 days ago. Oct 01, 2019 - 11:50 PDT
Identified
Zipwhip Operations has identified an issue with DLR Latency affecting Gateway Customers.
Intermittent Delivery Receipt delays may be experienced for all Gateway Customers. MO/MT message delivery is not affected.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted 14 days ago. Oct 01, 2019 - 08:34 PDT
This incident affected: Delivery Receipts.