TF SMS MT/DLR latency to Rogers subscribers
Incident Report for Zipwhip Status | Gateway
Resolved
Message delivery to Rogers subscribers has returned to normal time-frames.
Posted Feb 18, 2020 - 18:10 PST
Identified
Latency in Toll-Free SMS and DLRs to Rogers subscribers persist. Zipwhip is continuing work to mitigate the issue.
Posted Feb 18, 2020 - 16:42 PST
Investigating
Zipwhip is currently investigating latency in Toll-Free SMS and DLRs to Rogers subscribers.
A portion of Toll-Free SMS messages towards Rogers destinations may experience latency while we work to resolve this issue.
Posted Feb 18, 2020 - 15:58 PST
This incident affected: Carrier Binds, Messages, and Delivery Receipts.