Zipwhip Provisioning - Degraded
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 14:15 PDT
Monitoring
Zipwhip Operations has Identified the issue with Provisioning Services, and has contacted our Vendor. The issue has been Mitigated.

This issue may have impacted all Zipwhip customers provisioning services. Customers may have seen increased latency and / or errors when attempting to Provision new Numbers. Newly provisioned numbers may have experienced delays or failures with Messaging attempts.

Any Provisioning attempts during the impacted timeframe may need to be retried.

We will be Monitoring this issue before confirming Resolution.
Posted Sep 21, 2022 - 13:48 PDT
Investigating
Zipwhip Operations is currently investigating possible issues with Provisioning Services.

This issue may be impacting all Zipwhip customers. Customers may see increased latency and / or errors when attempting to Provision new Numbers. Newly provisioned numbers may experience delays or failures with Messaging attempts.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Sep 21, 2022 - 13:33 PDT
This incident affected: MMS (Inbound (MO), Outbound (MT)), Zipwhip Tools / Services (Provisioning API, Provisioning Dashboard), and SMS (Inbound (MO), Outbound (MT)).