T-Mobile Toll-Free Emergency Maintenance
Incident Report for Zipwhip Status | Gateway
Resolved
T-Mobile has completed performing emergency maintenance on their toll-free platform. All messaging has returned to normal.
Thank you for your patience.
Posted Jan 20, 2019 - 01:13 PST
Update
T-Mobile is continuing to perform emergency maintenance on their toll-free platform. However, Zipwhip Operations was able to mitigate the maintenance to half capacity allowing messages to be processed. Zipwhip is actively monitoring the issue and will provide updates as they become available. T-Mobile has not provided an ETA for resolution at this time.

This maintenance may still result in toll-free messaging latency towards T-Mobile.

Thank you for your patience.
Posted Jan 19, 2019 - 21:34 PST
Update
T-Mobile is continuing to perform emergency maintenance on their toll-free platform. However, Zipwhip Operations was able to mitigate the maintenance to half capacity allowing messages to be processed. Zipwhip is actively monitoring the issue and will provide updates as they become available. T-Mobile has not provided an ETA for resolution at this time.

This maintenance may still result in toll-free messaging latency towards T-Mobile.

Thank you for your patience.
Posted Jan 19, 2019 - 17:32 PST
Monitoring
T-Mobile is continuing to perform emergency maintenance on their toll-free platform. However, Zipwhip Operations was able to mitigate the maintenance to half capacity allowing messages to be processed. Zipwhip is actively monitoring the issue and will provide updates as they become available.

This maintenance may still result in toll-free messaging latency towards T-Mobile.

Thank you for your patience.
Posted Jan 19, 2019 - 11:08 PST
Update
T-Mobile is continuing to perform emergency maintenance on their toll-free platform. Zipwhip is monitoring the issue and will provide updates as they become available.

This maintenance may result in toll-free messaging latency towards T-Mobile.

Thank you for your patience.
Posted Jan 18, 2019 - 20:39 PST
Identified
T-Mobile is performing emergency maintenance on their toll-free platform.

This maintenance may result in toll-free messaging latency towards T-Mobile. Updates will be provided as T-Mobile completes their maintenance.

Thank you for your patience.
Posted Jan 18, 2019 - 17:37 PST