USCellular DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved. Message delivery toward US Cellular has returned to normal time-frames.
Posted Jan 17, 2022 - 09:06 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 05:39 PST
Investigating
Zipwhip Operations is currently investigating possible messaging latency issues with USCellular.

This issue may be impacting gateway customers' MO / MT messaging from / to USCellular, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jan 12, 2022 - 09:20 PST
This incident affected: SMS (DLR) and MMS (DLR).