Zipwhip SMPP Gateway Customer Bind Degradation
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 23:22 PDT
Monitoring
Issues affecting SMPP binds to Zipwhip have been resolved. MO/MT/DLR messaging is now working as expected.
Please reach out to the Zipwhip NOC if you are not able to re-establish a bind to Zipwhip.
Posted Sep 10, 2019 - 23:01 PDT
Identified
Zipwhip Operations has identified an issue affecting SMPP binds to Zipwhip and carriers.

SMPP customers may see binds disconnect while engineers work to resolve the issue. Latency of MO / MT / DLR messaging from / to Zipwhip Gateway Customers may be expected.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Sep 10, 2019 - 22:54 PDT