DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Delivery Receipt messages have returned to normal performance. Thank you for your patience during remediation.
Posted Nov 26, 2021 - 12:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 11:24 PST
Investigating
Zipwhip Operations is currently investigating an issue with Delivery Receipt Latency, affecting Gateway Customers.

This latency affects Delivery Receipts for all Gateway Customers.

Thank you for your patience while we investigate this issue, more details will be provided as available.
Posted Nov 26, 2021 - 09:26 PST
This incident affected: SMS (DLR) and MMS (DLR).