MMS Message Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved the issue with MMS Message Latency issue.

Zipwhip appreciates your business, and thanks you for your patience while we worked to resolve this issue.
Posted Jan 14, 2019 - 16:43 PST
Identified
Zipwhip engineers have identified the cause of the MMS message latency.

We will keep you apprised as more information becomes available.
Posted Jan 14, 2019 - 16:14 PST
Investigating
Zipwhip engineers are investigating MMS message latency.

We will keep you apprised as more information becomes available.
Posted Jan 14, 2019 - 16:03 PST