Intermittent DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 19:37 PST
Monitoring
DLR delays have subsided. DLRs are now being returned in expected time-frames.
Posted Nov 26, 2019 - 18:44 PST
Update
Latency affecting Delivery Receipts continues. Engineers are continuing to monitor and will post updates as needed.
Posted Nov 26, 2019 - 18:30 PST
Identified
Zipwhip Operations has identified an issue with DLR Latency affecting Gateway Customers.
Intermittent Delivery Receipt delays of several minutes may be experienced for all Gateway Customers. MO/MT message delivery is not affected.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 26, 2019 - 17:30 PST