SMPP Bind Event - West Coast Datacenter
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 19:53 PST
Monitoring
Zipwhip's datacenter provider has implemented a fix and we are currently monitoring the results.
Posted Jan 10, 2020 - 18:36 PST
Identified
Zipwhip's datacenter provider is working to resolve an upstream network issue affecting SMPP VPNs and SMPP binds to our west coast datacenter.
Customers connecting by TLS or to our East Coast datacenter are not affected.

More information will be posted as it becomes available.
Posted Jan 10, 2020 - 16:43 PST