Toll Free and Landline Number Provisioning Delayed
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved the issues causing delays in provisioning Toll Free and Landline Numbers.

This issue should no longer be impacting Zipwhip Gateway customers who recently provisioned Toll Free and Landline numbers through Zipwhip and provisioning is once again performing optimally.

Thank you for being a Zipwhip customer!
Posted Jun 03, 2020 - 16:24 PDT
Monitoring
Zipwhip Operations has mitigated issues causing the delay of provisioning of Toll Free and Landline Number through Zipwhip.

This issue should no longer be impacting Zipwhip Gateway customers who recently provisioned Toll Free and Landline numbers through Zipwhip.

Zipwhip Operations will continue to monitor to ensure the fix is complete.
Posted Jun 03, 2020 - 16:08 PDT
Identified
Zipwhip Operations has identified issues causing the delay of provisioning of Toll Free and Landline Number through Zipwhip.

This issue may be impacting all Zipwhip Gateway customers who provision Toll Free and Landline numbers through Zipwhip. The provisioning process for recently provisioned numbers may be delayed until the problem is resolved.

Thank you for your patience as we work towards mitigation of this issue.

Further details will be provided as available.
Posted Jun 03, 2020 - 15:46 PDT