Provision Dashboard Unavailable
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 11:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 09:53 PST
Investigating
Zipwhip Operations is currently investigating possible issues with the availability of the Provision Dashboard.

This issue may be impacting all Zipwhip gateway customers who may be experiencing increased latency and / or errors when attempting to access the Provision Dashboard.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jan 14, 2022 - 09:15 PST
This incident affected: Zipwhip Tools / Services (Provisioning API, Provisioning Dashboard).