Loss of Carrier Binds Causing Delays
Incident Report for Zipwhip Status | Gateway
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 17:37 PDT
Monitoring
Zipwhip Operations has implemented a fix for this issue.

Messaging and delivery receipt performance has returned to normal.

Zipwhip Operations will continue to monitor Platform performance.

Thank you for your patience while we resolve this issue.
Posted Oct 06, 2020 - 17:15 PDT
Identified
Zipwhip Operations has identified the cause of the loss of carrier binds in one of our data centers.

This issue may cause messaging latency to/from all carriers, as well as delivery report latency.

Thank you for your patience while we resolve this issue.

Further details will be provided as available.
Posted Oct 06, 2020 - 16:16 PDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 15:50 PDT
Investigating
Zipwhip Operations is currently investigating loss of carrier binds in one of our data centers.

This issue may be impacting deliverability and/or latency of MO / MT messaging from / to all carriers, as well as Delivery Reports.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Oct 06, 2020 - 15:44 PDT