AT&T DLR Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved the issue with Delivery Receipt Latency affecting Gateway Customers toward AT&T. This issue was Resolved at 15:04 PDT on 4-8-24.

This latency affected receiving Delivery Receipts from AT&T for all Gateway Customers.

Zipwhip appreciates your business, and thanks you for your patience while we verified resolution of this issue.
Posted Apr 09, 2024 - 08:50 PDT
Monitoring
Zipwhip engineering is observing an improvement in DLR reporting toward AT&T. Further details will be provided as available.
Posted Apr 08, 2024 - 13:25 PDT
Investigating
Zipwhip Operations is currently investigating possible DLR latency issues with AT&T.

This issue may be impacting gateway customers for receiving DLRs from AT&T.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Apr 08, 2024 - 12:46 PDT
This incident affected: External Connectivity (AT&T) and SMS (DLR).