T-Mobile Latency
Incident Report for Zipwhip Status | Gateway
Resolved
Zipwhip Operations has resolved the issue with intermittent SMS and MMS latency issues with T-Mobile.

This issue was impacting customers SMS to T-Mobile, as well as delivery receipts.

Zipwhip appreciates your business, and thanks you for your patience while we verified resolution of this issue.
Posted Apr 15, 2024 - 20:33 PDT
Monitoring
Zipwhip Operations has started seeing recovery for intermittent SMS and MMS latency issues with T-Mobile.

We will continue to monitor to ensure a full recovery.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Apr 15, 2024 - 18:02 PDT
Investigating
Zipwhip Operations is currently investigating intermittent SMS and MMS latency issues with T-Mobile.

This issue may be impacting customers' SMS to T-Mobile, as well as delivery receipts.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Apr 15, 2024 - 16:18 PDT
This incident affected: SMS (Outbound (MT)), MMS (Outbound (MT)), and External Connectivity (T-Mobile).